Untergeordnete Seiten
  • Kompatibilität von jadice server 5 mit Drittkomponenten
Zum Ende der Metadaten springen
Zum Anfang der Metadaten

jadice server 5 bietet die Unterstützung zur Verarbeitung vieler unterschiedlicher Formate. Diese werden nicht ausschließlich mit internen Komponenten verarbeitet, sondern auch über Drittkomponenten, die über ihre angebotenen Schnittstellen von jadice server angesprochen werden.

Oft stellt sich hierbei die Frage: Sind die verschiedenen Versionen untereinander kompatibel? Gibt es weitere Abhängigkeiten, die beachtet werden müssen?
Dieser knowledge base-Eintrag soll Klarheit schaffen und eine Übersicht liefern, welche Drittkomponenten in welcher Version mit jadice server kompatibel sind.

Microsoft Office

MS Office VersionProdukt32 Bit64 Bit

2003

alle(Fehler)
2007Word(Warnung)
Excel(Warnung)
PowerPoint(Warnung)
Outlook(Warnung)
Visio(Warnung)
Project(Fehler)
2010Word(Haken)(Warnung)
Excel(Haken)(Warnung)
PowerPoint(Haken)(Warnung)
Outlook(Haken)(Warnung)
Visio(Haken)(Warnung)
Project(Haken)(Warnung)
2013Word(Haken)(Warnung)
Excel(Haken)(Warnung)
PowerPoint(Haken)(Warnung)
Outlook(Haken)(Warnung)
Visio Professional(Haken)(Warnung)
Project Professional(Haken)(Warnung)
2016Word(Haken)(Warnung)
Excel(Haken)(Warnung)
PowerPoint(Haken)(Warnung)
Outlook(Haken)(Warnung)
Visio Professional(Haken)(Warnung)
Project Professional(Haken)(Warnung)

Hinweis zur 64 Bit-Version

Icon

Microsoft empfiehlt die 32 Bit-Version bei der Installation von MS Office 2010 zu bevorzugen. Weitere Informationen hierzu finden Sie unter:

Im Herbst 2017 werden alle Komponenten von MS Office 2007 das "End of extended support" erreichen. Eine Aktualisierung wird empfohlen

LibreOffice

Version32 Bit64 BitHinweise
4.4 und älter(Fehler)LibreOffice 4.4 hat im Dezember 2015 sein EOL erreicht, siehe https://wiki.documentfoundation.org/ReleasePlan/4.4#End_of_Life
5.0(Warnung)(Warnung)LibreOffice 5.0 hat im Mai 2016 sein EOL erreicht, siehe https://wiki.documentfoundation.org/ReleasePlan/5.0#End_of_Life
5.0.2.2(Warnung)(Warnung)Wird jadice server als Windows-Dienst ausgeführt, führt diese Version bei der LibreOffice-Konvertierung zu einem Fehler
5.0.3.1(Warnung)(Warnung)s.o.
5.1(Warnung)(Warnung)LibreOffice 5.0 hat im Mai 2016 sein EOL erreicht, siehe https://wiki.documentfoundation.org/ReleasePlan/5.1#End_of_Life
5.2(Haken)(Haken) 
5.4 (Haken) 

Bitte beachten Sie:

Icon

Die Bit-Zahl (32 oder 64 Bit) muss mit der Variante der JVM übereinstimmen

Ghostscript

Version32 Bit64 Bit
8.63 oder älter(Fehler)(Fehler)
8.64 – 9.05(Warnung)

(Warnung)

9.06(Haken)(Haken)
9.07(Haken)

(Haken)

9.14(Haken)(Haken)
Icon

Die Versionen 8.64 bis 9.05 bieten beim Export nach PDF/A nicht die Unterscheidung zwischen PDF/A-1 und PDF/A-2 an. Daher wird der Einsatz dieser Version nicht mehr empfohlen.

Legende

SymbolBedeutung
(Haken)Kompatibilität gewährleistet
(Fehler)Keine Unterstützung
(Warnung)Einsatz nicht empfohlen, siehe Hinweise
Icon

Dieser Artikel stellt nur den Zustand zum Zeitpunkt der letzten Aktualisierung dar.
Maßgeblich sind die Release Notes der jeweils aktuellen Version von jadice server.